Compatible with Woocommerce 3.0


  • Member
    JohnDavey1
    July 3, 2017 at 9:59 am #31687

    Hello,
    Is the Fortuna theme compatible with Woocommerce 3.0 onwards (current release 3.1.0)?
    I tried updating to 3.0 when it was released earlier this year but it completely broke the product images in much the same way as a lot of others have reported (Images do not display but when you click where the images should be they open). Rolled back changes and am currently running 2.6.14…..Just tried again and it appears to be still broken….any thoughts?

    Many thanks…

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.