jQuery Migrate Helper — Warnings encountered


  • Member
    cegrecu
    October 15, 2020 at 11:45 am #35205

    Hello, BlueOWL,

    I get this message, all plugins are updated, I have the latest version of the theme. What is the problem?


    jQuery Migrate Helper — Warnings encountered
    This page generated the following warnings:

    https://domainname/wp-content/themes/name/includes/ext/option-tree/assets/js/ot-admin.js: ‘ready’ event is deprecated
    jQuery.fn.load() is deprecated
    Please make sure you are using the latest version of all of your plugins, and your theme. If you are, you may want to ask the developers of the code mentioned in the warnings for an update.

    In the edit page, the “WPBakery Page Builder” it does not work, and is up to date.

    what to do? :).

    thank you in advance
    Ciprian

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.