No compatibility with 9 and lower iOs


  • Member
    Web2life
    June 4, 2019 at 9:44 am #33877

    Hi, we have a compatibility issue with iOs 9 and earlier versions.
    E.g, I cannot see any news carousel, animated headings and, most importantly, I cannot open mobile\tablet menus.

    I found also this Javascript error in common.js:92 :
    “SyntaxError: Strict mode does not allow function declarations in a lexically nested statement.”

    Incomac
    This is my site, can you fix these issues?

    Irene Framarin

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.