Security issues?


  • Member
    Edin
    December 29, 2012 at 12:13 pm #14077

    Hi,
    I use a plugin called antivirus for wordpress. After installing the theme I get these warnings:

    /themes/Aqua/includes/theme-options.php
    if(is_file($dir.”/”.$sub)) {

    /themes/Aqua/option-tree/ot-loader.php
    REQUEST, $_REQUEST, unserialize( base64_decode( $_REQUEST ) )

    id’], $_REQUEST, unserialize( base64_decode( $_REQUEST ) ), $_REQUEST[‘type

    Something to worry about?

    Regards
    Edin

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.