Slider Revolution issues


  • Member
    streetwise99
    April 6, 2020 at 6:56 am #34717

    Hi,

    I recently bought the Aqua theme from Themeforest, and noted some issues when trying to install:

    1. The install package was quite old (2016), and looked to have only been tested against WP 5.2.x. After purchase I did register on this forum and found an updated theme package (2018), which I have installed.

    2. When attempting to install and activate the Slider resolution plugin I received a failure message:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Uncaught Error: [] operator not supported for strings in /home/wordpress1se/public_html/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /home/wordpress1se/public_html/wp-content/plugins/revslider/admin/revslider-admin.class.php(465): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ”, Array, NULL) #1 /home/wordpress1se/public_html/wp-content/plugins/revslider/admin/revslider-admin.class.php(72): RevSliderAdmin->addSliderMetaBox() #2 /home/wordpress1se/public_html/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /home/wordpress1se/public_html/wp-content/plugins/revslider/revslider.php(165): RevSliderAdmin->__construct(‘/home/wordpress…’) #4 /home/wordpress1se/public_html/wp-admin/includes/plugin.php(2141): include(‘/home/wordpress…’) #5 /home/wordpress1se/public_html/wp-admin/plugins.php(175): plugin_sandbox_scrape(‘revslider/revsl…’) #6 {main} thrown in /home/wordpress1se/public_html/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71

    I looked for an update to this plugin and found one on this forum (2017), which allowed the install to work (v6.2.2).

    3. I now have a new issue with the slider, where the homepage is just showing the following message now:

    Oops…
    Slider with alias front_slider not found.

    I don’t know what else to do here, nor do I have the technical expertise to troubleshoot further. Please assist?

    On a further note, it seems overly complex to get these theme up and running properly when the compiled files on purchase are so old. Why is the downloadable product from Themeforest not updated with the latest version to provide ease of installation?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.